Project

General

Profile

Bug #38560

netdata Service card add Launch or View button

Added by Michael Reynolds over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The Services:netdata -> Configure button doesn't actually configure anything as there is nothing to configure
Clicking Configure launches a new window with the netdata graphs and charts

Rename Configure to Launch or View or maybe Run


Related issues

Is duplicate of FreeNAS - Bug #38570: Rename Netdata Configure button to Launch in new UIDone

History

#1 Updated by Michael Reynolds over 2 years ago

  • Subject changed from netdata rename Configure button to netdata Configure button

#2 Updated by Michael Reynolds over 2 years ago

  • Subject changed from netdata Configure button to netdata Service card add Launch or View button

#4 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Release Council to Erin Clark
  • Target version changed from Backlog to 11.2-BETA3

#5 Updated by Erin Clark about 2 years ago

  • Assignee changed from Erin Clark to Lola Yang

#6 Updated by Lola Yang about 2 years ago

  • Status changed from Unscreened to In Progress

#7 Updated by Erin Clark about 2 years ago

  • Status changed from In Progress to Ready for Testing

#8 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #38570: Rename Netdata Configure button to Launch in new UI added

#9 Updated by Dru Lavigne about 2 years ago

  • Status changed from Ready for Testing to Closed
  • Target version changed from 11.2-BETA3 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF