Project

General

Profile

Bug #38743

Jail networking lost after upgrade to 11.2 Beta1

Added by Michael De Cou 10 months ago. Updated 10 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

After upgrade to 11.2-BETA1 (or 11.1-U5), it seems that the lag (lagg0) is not being added to the bridge. The lag is the host's primary lan connection, and the jail is bridged to this connection.

11-2 ifconfig.docx (13.3 KB) 11-2 ifconfig.docx Michael De Cou, 07/18/2018 08:46 AM
11-1u4 ifconfig.docx (13.3 KB) 11-1u4 ifconfig.docx Michael De Cou, 07/18/2018 08:46 AM

Related issues

Is duplicate of FreeNAS - Bug #38155: Add default gateway interface to vnet jail bridgeDone

History

#1 Updated by Dru Lavigne 10 months ago

  • Is duplicate of Bug #38155: Add default gateway interface to vnet jail bridge added

#2 Updated by Dru Lavigne 10 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Michael: you can't see the duplicate issue yet as the dev is still investigating a user's debug. Once he has, the debug will be removed and the ticket made public so you can follow its resolution.

Also available in: Atom PDF