Project

General

Profile

Bug #39035

It does not support SanDisk SSD

Added by wind wind over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Alexander Motin
Category:
Hardware
Target version:
Seen in:
Severity:
Med High
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Need additional information from Author
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

It does not support SanDisk SSD
sandisk ssd plus solid state drive 120 G

I reinstalled the system twice and will report an error "ONLINE: One or more devices has experienced an error resulting in data corruption. Applications may be affected."I can't boot up soon, oh, I turn off every day, home.

FreeNAS-11.1-U5


Related issues

Is duplicate of FreeNAS - Bug #35065: Checksum Errors with certain SSDClosed

History

#1 Updated by wind wind over 3 years ago

  • File debug-freenas-20180720122928.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne over 3 years ago

  • Category changed from OS to Hardware
  • Assignee changed from Release Council to Alexander Motin

#3 Updated by Alexander Motin over 3 years ago

  • Status changed from Unscreened to Blocked
  • Reason for Blocked set to Waiting for feedback

This is probably a duplicate of ticket #35065. I believe this line of SSDs have broken TRIM implementation, but haven't got to debugging yet. Meanwhile, please try to set via WebUI loader tunable vfs.zfs.trim.enabled=0 and report whether it help.

#4 Updated by Alexander Motin over 3 years ago

  • Severity changed from New to Med High

#5 Updated by Alexander Motin over 3 years ago

  • Is duplicate of Bug #35065: Checksum Errors with certain SSD added

#6 Updated by Alexander Motin over 3 years ago

  • Is duplicate of deleted (Bug #35065: Checksum Errors with certain SSD)

#7 Updated by Alexander Motin over 3 years ago

  • Is duplicate of Bug #35065: Checksum Errors with certain SSD added

#8 Updated by Dru Lavigne over 3 years ago

  • File deleted (debug-freenas-20180720122928.txz)

#9 Updated by Dru Lavigne over 3 years ago

  • Status changed from Blocked to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Duplicate Issue
  • Reason for Blocked changed from Waiting for feedback to Need additional information from Author

Also available in: Atom PDF