Project

General

Profile

Bug #39178

Ensure that U6 installs the correct version of the Guide

Added by John Newby over 2 years ago. Updated over 2 years ago.

Status:
Done
Priority:
No priority
Assignee:
Rishabh Chauhan
Category:
Build system
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I just looked at the Guide tab in my 11.1-U5 installs and was served up FreeNAS® 11.2-BETA1 User Guide

Capture2.JPG (98.3 KB) Capture2.JPG John Newby, 07/23/2018 08:50 AM
Capture1.JPG (53.3 KB) Capture1.JPG John Newby, 07/23/2018 08:52 AM
Screen Shot 2018-08-10 at 10.43.26 AM.png (176 KB) Screen Shot 2018-08-10 at 10.43.26 AM.png Bonnie Follweiler, 08/10/2018 10:43 AM
22313
22318
24076

History

#1 Updated by Dru Lavigne over 2 years ago

  • Reason for Blocked set to Need additional information from Author

John: we cannot reproduce that here. Can you post a screenshot?

#2 Updated by John Newby over 2 years ago

22313
22318


In Capture 1 select "Guide".

Result is in Capture 2.

John N.

#3 Updated by Dru Lavigne over 2 years ago

  • Category changed from Documentation to Build system
  • Assignee changed from Release Council to Joe Maloney
  • Target version changed from Backlog to 11.1-U6
  • Reason for Blocked deleted (Need additional information from Author)

Thanks, John.

Joe: can you and Rishi check what was pulled in for that build? It should be the master branch of freenas-docs, not the angulargui branch.

#4 Updated by Dru Lavigne over 2 years ago

  • Subject changed from Bad docs reference to Ensure that U6 installs the U4 version of the Guide
  • Assignee changed from Joe Maloney to Rishabh Chauhan

Rishabh: when rolling U6, ensure that the Guide is built using the master branch of freenas-docs as of this commit: 9197f0d32585854f51180f0f5a7ac95487d1198e.

#5 Updated by Dru Lavigne over 2 years ago

  • Status changed from Unscreened to Ready for Testing
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#6 Updated by Bonnie Follweiler over 2 years ago

  • Status changed from Ready for Testing to In Progress

Rishabh is working with William and Joe

#8 Updated by Dru Lavigne over 2 years ago

  • Status changed from In Progress to Ready for Testing

#9 Updated by Bonnie Follweiler over 2 years ago

24076

#10 Updated by Dru Lavigne over 2 years ago

  • Subject changed from Ensure that U6 installs the U4 version of the Guide to Ensure that U6 installs the correct version of the Guide

#11 Updated by Dru Lavigne over 2 years ago

  • Status changed from Passed Testing to Done

Also available in: Atom PDF