Project

General

Profile

Bug #39308

Unable to install from usb disk to usb disk.

Added by Paul Walker over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Ryan Moeller
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When trying to install FreeNAS 11.2 Beta1 from USB installation media to USB disk the follow error is encountered.
"Can't work out which disk we are booting from"
See attached screen shot for entire error message.

As a workaround if you wait until the boot device is selected than insert the target usb installation media after it will continue booting in to the installer.

IMG_8729.JPG (1.45 MB) IMG_8729.JPG Paul Walker, 07/23/2018 01:56 PM
22343

Related issues

Has duplicate FreeNAS - Bug #37158: Installer won't boot from memstick with mbr Closed
Is duplicate of FreeNAS - Bug #40428: Pull in some recent FreeBSD fixes for ISO boot issues on legacy systemsDone

History

#1 Updated by Alexander Motin over 2 years ago

  • Is duplicate of Bug #37158: Installer won't boot from memstick with mbr added

#2 Updated by Alexander Motin over 2 years ago

  • Status changed from Unscreened to Screened

#3 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of deleted (Bug #37158: Installer won't boot from memstick with mbr )

#4 Updated by Dru Lavigne about 2 years ago

  • Has duplicate Bug #37158: Installer won't boot from memstick with mbr added

#5 Updated by Dru Lavigne about 2 years ago

  • Status changed from Screened to In Progress
  • Target version changed from Backlog to 11.2-BETA3
  • Needs QA changed from No to Yes
  • Needs Merging changed from No to Yes

#6 Updated by Alexander Motin about 2 years ago

  • Assignee changed from Alexander Motin to Ryan Moeller

#7 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #40428: Pull in some recent FreeBSD fixes for ISO boot issues on legacy systems added

#8 Updated by Dru Lavigne about 2 years ago

  • Status changed from In Progress to Closed
  • Target version changed from 11.2-BETA3 to N/A
  • Reason for Closing set to Duplicate Issue

The fixes on the duplicate ticket should resolve this issue.

Also available in: Atom PDF