Project

General

Profile

Bug #39732

Fix cron custom setup screen in new UI

Added by Michael Reynolds over 1 year ago. Updated over 1 year ago.

Status:
Done
Priority:
No priority
Assignee:
Dennis Mullen
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Tasks:Cron Jobs -> Add/Edit

Open the Cron Advanced Scheduler (click Schedule a Cron Job drop-down -> Custom)

Click into one of the Minutes/Hours/Days fields

The field name disappears.

see CustomCron-min-hour-day-2018-07-26.png

Minutes is used in the example but the same thing happens with each field.

CustomCron-min-hour-day-2018-07-26.png (5.84 KB) CustomCron-min-hour-day-2018-07-26.png Michael Reynolds, 07/26/2018 09:43 AM
cron_minutes_works.png (39.4 KB) cron_minutes_works.png Damian Szidiropulosz, 08/20/2018 04:35 PM
Cron-FieldName-Disappear_2018-08-21.mkv (708 KB) Cron-FieldName-Disappear_2018-08-21.mkv Michael Reynolds, 08/21/2018 06:34 AM
cron.mp4 (403 KB) cron.mp4 Dennis Mullen, 08/21/2018 10:40 AM
22747
24941

History

#1 Updated by Dru Lavigne over 1 year ago

  • Target version changed from Backlog to 11.2-BETA3

#2 Updated by Erin Clark over 1 year ago

  • Assignee changed from Erin Clark to Damian Szidiropulosz

#3 Updated by Damian Szidiropulosz over 1 year ago

24941

#5 Updated by Damian Szidiropulosz over 1 year ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Cannot Reproduce

#6 Updated by Dru Lavigne over 1 year ago

  • Target version changed from 11.2-BETA3 to N/A

#7 Updated by Michael Reynolds over 1 year ago

This is still a potential issue. I was able to replicate the screenshot but that is not the issue. The issue is when you click into a field, the name disappears. I'm not really sure if this is intended behaviour.

See the attached video to see what I'm referring to.

#8 Updated by Michael Reynolds over 1 year ago

  • Status changed from Closed to Failed Testing
  • Reason for Closing deleted (Cannot Reproduce)

#9 Updated by Dru Lavigne over 1 year ago

  • Status changed from Failed Testing to Unscreened
  • Assignee changed from Damian Szidiropulosz to Dennis Mullen
  • Target version changed from N/A to 11.2-RC1

#10 Updated by Dennis Mullen over 1 year ago

PR 1181

#11 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to In Progress
  • Target version changed from 11.2-RC1 to 11.2-BETA3

#12 Updated by Dru Lavigne over 1 year ago

  • Subject changed from Cron Advanced Scheduler minute/hour/days fields to Fix cron custom setup screen in new UI
  • Status changed from In Progress to Ready for Testing
  • Needs Merging changed from Yes to No

#13 Updated by Michael Reynolds over 1 year ago

  • Status changed from Ready for Testing to Passed Testing

verified clicking into the Minutes/Hours/Days field no longer makes the field name disappear.

#14 Updated by Dru Lavigne over 1 year ago

  • Status changed from Passed Testing to Done
  • Needs QA changed from Yes to No

Also available in: Atom PDF