Project

General

Profile

Bug #39952

iSCSI Associated Targets breadcrumb incorrect

Added by Michael Reynolds over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Sharing:iSCSI:Associated Targets -> Add/Edit

Current breadcrumb is Sharing / ISCSI / Associate Target / Add||Edit

should be

Sharing / iSCSI / Associated Targets / Add||Edit


Related issues

Is duplicate of FreeNAS - Bug #39942: Fix iSCSI breadcrumbs in new UIDone

History

#1 Updated by Dru Lavigne over 2 years ago

  • Target version changed from Backlog to 11.2-BETA3

#2 Updated by Erin Clark over 2 years ago

  • Assignee changed from Erin Clark to Lola Yang

#3 Updated by Lola Yang over 2 years ago

  • Status changed from Unscreened to In Progress

#4 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #39942: Fix iSCSI breadcrumbs in new UI added

#5 Updated by Dru Lavigne about 2 years ago

  • Status changed from In Progress to Closed
  • Target version changed from 11.2-BETA3 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF