Project

General

Profile

Bug #40151

SNMPv3 Authentication Type drop-down needs a label

Added by Michael Reynolds about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Services -> SNMP -> Configure

The 1st drop-down in the attached screenshot is a drop-down for Authentication Type
The screenshot shows this drop-down as "SHA" 1 of the choices in the drop-down

The drop-down should be named Authentication Type.

SNMPv3Support-2018-07-30.png (22.3 KB) SNMPv3Support-2018-07-30.png Michael Reynolds, 07/30/2018 04:35 PM
23176

Related issues

Is duplicate of FreeNAS - Bug #40131: Add missing labels and validation to SNMP fields in new UIDone

Associated revisions

Revision ec722594 (diff)
Added by Erin Clark about 2 years ago

Add validators and missing labels to SNMP, hide v3 fields when v3 is not checked Ticket: #40146 #40151 #40156 #40131

History

#1 Updated by Michael Reynolds about 2 years ago

23176

#2 Updated by Dru Lavigne about 2 years ago

  • Target version changed from Backlog to 11.2-BETA3

#3 Updated by Erin Clark about 2 years ago

  • Status changed from Unscreened to In Progress

#4 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #40131: Add missing labels and validation to SNMP fields in new UI added

#5 Updated by Dru Lavigne about 2 years ago

  • Status changed from In Progress to Closed
  • Target version changed from 11.2-BETA3 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF