Project

General

Profile

Bug #40528

User and Group creation is really slow

Added by Erin Clark about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
Severity:
Low
Reason for Closing:
Cannot Reproduce
Reason for Blocked:
Waiting for feedback
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Creating a user or group seems to take far longer than it should, from what I can tell it is possibly a middleware side thing that happens.


Related issues

Related to FreeNAS - Bug #39857: Add spinner when group membership is slow to load in new UIDone

History

#1 Updated by Erin Clark about 2 years ago

  • Related to Bug #39857: Add spinner when group membership is slow to load in new UI added

#2 Updated by William Grzybowski about 2 years ago

  • Status changed from Unscreened to Blocked
  • Severity changed from New to Low
  • Reason for Blocked set to Waiting for feedback

Its not for me. I will need reproduction steps.

#3 Updated by William Grzybowski about 2 years ago

  • Status changed from Blocked to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Cannot Reproduce

Also available in: Atom PDF