Project

General

Profile

Bug #40604

Unable to scroll the left menu list.

Added by JT Pennington about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

On the left of the screen where the options are: Account, System, Tasks, Network, etc, there is no way to scroll this initially. On my laptop I have my touchpad disabled because I constantly tap it while typing, which means I can not two finger scroll that section. Using the Trackpoint nub on the thinkpad keyboard does not allow you to scroll this section, because the scroll bar does not appear.

If I have a mouse hooked up I can use the scroll wheel and then it will show up, but not until I scroll once.


Related issues

Is duplicate of FreeNAS - Bug #37188: Add a short initialization delay to enable left menu scrolling on FreeBSD Firefox and Chrome in new UIDone

History

#1 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #37188: Add a short initialization delay to enable left menu scrolling on FreeBSD Firefox and Chrome in new UI added

#2 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

JT: this has been fixed for BETA3 and should be available in the next Nightlies.

Also available in: Atom PDF