Project

General

Profile

Bug #40848

Can install multiple plugins with same static IP

Added by Chris Burge about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Expected
Assignee:
Lola Yang
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Problem: Multiple plugins can be installed with the same static IP, does this make sense?

Steps to re-create: See attached screen caps

plugins1.jpeg (36.2 KB) plugins1.jpeg Chris Burge, 08/06/2018 02:22 AM
plugins2.jpeg (34.7 KB) plugins2.jpeg Chris Burge, 08/06/2018 02:22 AM
23756
23760

Related issues

Related to FreeNAS - Feature #41694: Improve validation for jail creationDone
Is duplicate of FreeNAS - Bug #39682: Fix issues associated with a failed or interrupted plugin install in the new UIDone
Blocked by FreeNAS - Bug #40976: Add IP usage validator to middlewareDone

History

#1 Updated by Dru Lavigne about 2 years ago

  • Assignee changed from Release Council to Erin Clark
  • Priority changed from No priority to Expected
  • Target version changed from Backlog to 11.2-BETA3

#2 Updated by Erin Clark about 2 years ago

  • Assignee changed from Erin Clark to Lola Yang

#3 Updated by Lola Yang about 2 years ago

  • Blocked by Bug #40976: Add IP usage validator to middleware added

#4 Updated by Lola Yang about 2 years ago

  • Status changed from Unscreened to Blocked

#5 Updated by Dru Lavigne about 2 years ago

  • Status changed from Blocked to Not Started

#6 Updated by Lola Yang about 2 years ago

  • Related to Feature #41694: Improve validation for jail creation added

#7 Updated by Lola Yang about 2 years ago

  • Status changed from Not Started to In Progress

#8 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #39682: Fix issues associated with a failed or interrupted plugin install in the new UI added

#9 Updated by Dru Lavigne about 2 years ago

  • Status changed from In Progress to Closed
  • Target version changed from 11.2-BETA3 to N/A
  • Reason for Closing set to Duplicate Issue

This should be fixed by the related tickets.

Also available in: Atom PDF