Project

General

Profile

Bug #41024

Edit entity-form dialogs

Added by Warren Block about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Warren Block
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Improve wording in entity-form dialogs: PR https://github.com/freenas/webui/pull/1106


Related issues

Is duplicate of FreeNAS - Bug #41032: Improve dialog messages in new UIDone
Copied from FreeNAS - Bug #41016: Edit Account dialogsClosed

History

#1 Updated by Warren Block about 2 years ago

  • Copied from Bug #41016: Edit Account dialogs added

#2 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to In Progress
  • Assignee changed from Erin Clark to Warren Block

#3 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #41032: Improve dialog messages in new UI added

#4 Updated by Dru Lavigne about 2 years ago

  • Status changed from In Progress to Closed
  • Target version changed from 11.2-BETA3 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF