Project

General

Profile

Bug #41120

iocage update not working in 11.2 Beta 2

Added by Peter Brille about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

In 11.2 Beta 2 when I try to upgrade a jail from 11.1-RELEASE to 11.2-RELEASE it doesn't work.
The UI just very shortly show a spinning and then returns to normal view. The jail doesn not get updated.


Related issues

Is duplicate of FreeNAS - Bug #40420: Fix issue with updating jails in new UIDone

History

#1 Updated by Dru Lavigne about 2 years ago

  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

Peter: please reproduce then create a debug (System -> Advanced -> Save debug) and attach it to this ticket.

#2 Updated by Peter Brille about 2 years ago

  • File debug(1).tgz added

There is nothing to reproduce. It happens all the time with every jail I have that I try to update.

#3 Updated by Dru Lavigne about 2 years ago

  • Category changed from GUI (new) to Middleware
  • Assignee changed from Release Council to William Grzybowski
  • Reason for Blocked deleted (Need additional information from Author)

#4 Updated by William Grzybowski about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

#5 Updated by William Grzybowski about 2 years ago

  • Is duplicate of Bug #40420: Fix issue with updating jails in new UI added

#6 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug(1).tgz)

#7 Updated by Dru Lavigne about 2 years ago

  • Private changed from Yes to No

Also available in: Atom PDF