Project

General

Profile

Bug #42185

[V.Low Priority] qBittorrent 4.1.2 available on Freshports, what is new upgrade process?

Added by Disk Didler about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hi All,

Realise this is hardly urgent but important we test it and see how the process works before 11.2 final.
qBittorrent 4.1.2 is now on Freshports, the pugin, I believe is still 4.1.1?

I'm curious what the upgrade process is? I'm hoping it's much, much easier for you guys under iocage? (Wasn't that half the point of switching?)

Do we need to log jobs in future, or is this almost fully automated like docker?
Thanks for all the work porting it in the first place.

If I can do anything let me know.


Related issues

Is duplicate of FreeNAS - Feature #39573: Update iocage Plugins for BETA3Done

History

#1 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Feature #39573: Update iocage Plugins for BETA3 added

#2 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Beginning with BETA3, the plan is to rebuild/retest all plugins to their latest versions and to provide a ticket in the Changelog that notes the versions of each plugin for that version. Note that the duplicate ticket is still a WIP as we haven't updated the version numbers in the ticket yet (we will do that during the code freeze cycle as we QA each plugin).

Also available in: Atom PDF