Project

General

Profile

Bug #42317

Improved arcstat. Added -a option to automatically print all valid st…

Added by Bug Clerk about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

PR: https://github.com/freenas/freenas/pull/1702

…atistics. Added -p option to suppress scaling of printed data. Changed printing so that there is no longer a trailing seperator character at the end of every line.

Ticket: #42090


Related issues

Is duplicate of FreeNAS - Feature #42090: Add -a and -p to arcstatDone

History

#1 Updated by William Grzybowski about 2 years ago

  • Status changed from Unscreened to Closed
  • Assignee changed from Nick Principe to William Grzybowski
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

#2 Updated by Dru Lavigne about 2 years ago

Also available in: Atom PDF