Project

General

Profile

Bug #42461

unset checkboxes do not display in new UI

Added by Michael Reynolds about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Dennis Mullen
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Not sure when this was first introduced but I first noticed in the 8/21 FreeNAS nightly.

See unset-checkboxes-disappeared-2018-08-21.png


Related issues

Is duplicate of FreeNAS - Bug #41328: Update checkbox settings and dark themes to work with new theme rulesDone

History

#1 Updated by Erin Clark about 2 years ago

  • Assignee changed from Erin Clark to Dennis Mullen

#3 Updated by Dru Lavigne about 2 years ago

  • Target version changed from Backlog to 11.2-RC1

#4 Updated by Dennis Mullen about 2 years ago

I just fixed this. It's a duplicate of PR 1180

#5 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #41328: Update checkbox settings and dark themes to work with new theme rules added

#6 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from 11.2-RC1 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF