Project

General

Profile

Bug #42605

watchdog timeout / panic / reboot when deleting files/folders over SMB

Added by George vdBurg about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Upgraded from 11.1u5 (fresh install) to 11.2 Beta 2.
I can upload files from my old synology to freenas just fine but when i delete multiple files/folders, the system freezes, ping response stop immediately and after a minute or so i get a watchdog timeout and the system reboots. the issue is repeatable.
tested over em0 interface (intel pro 1000) and melanox-2 10Gb.
i can delete files just fine with rm in csh of bash.


Related issues

Is duplicate of FreeNAS - Bug #41910: Fix system crash/freeze when deleting many filesDone

History

#1 Updated by George vdBurg about 2 years ago

  • File debug-nas-20180822180041.txz added
  • Private changed from No to Yes

#2 Updated by George vdBurg about 2 years ago

  • File deleted (debug-nas-20180822180041.txz)

#3 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #41910: Fix system crash/freeze when deleting many files added

#4 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Duplicate Issue

George: this should be fixed for BETA3 (see details in duplicate ticket). If you can still reproduce this after updating to BETA3 when it becomes available, please leave a comment on this ticket.

Also available in: Atom PDF