Project

General

Profile

Bug #42972

Deleting large sparsebundle crashes freenas

Added by TIm Walter about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Alexander Motin
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I have fresh install of FN11.2-beta2 using an imported pool. On that pool is a now redudant sparsebundle for a timemachine archive. About 1Tb size

The new FreeNAS doesn't have any relevant shares set up yet, and the TM isn't running.

if I rm -rf the sparsebundle from the shell, the gui hangs and Freenas itself crashes needing a hardware reboot

PS any advice about how to delete it otherwise?


Related issues

Is duplicate of FreeNAS - Bug #41910: Fix system crash/freeze when deleting many filesDone

History

#1 Updated by TIm Walter about 2 years ago

  • File debug-freenas-20180826135414.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne about 2 years ago

  • Category changed from Console to OS
  • Assignee changed from Release Council to Alexander Motin

#4 Updated by Alexander Motin about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue
  • Needs QA changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

Yes, I thunk it is the same issue.

Tim, please try coming soon FreeNAS 11.2-BETA3 and report if problem persist.

#5 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #41910: Fix system crash/freeze when deleting many files added

#6 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug-freenas-20180826135414.txz)

#7 Updated by Dru Lavigne about 2 years ago

  • Private changed from Yes to No

Also available in: Atom PDF