Project

General

Profile

Bug #43028

After upgrade to 11.2-BETA2: no web login possible

Added by Rubino Geiß about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hi,

after upgrade from 11.1-U6 it is not possbile to log in via web.

A blue scree showing: "Connecting to NAS... Make sure the NAS system is powered on and connected to the network." is shown

One observation might be useful: I have my system (11.1-U6) configured to only accept https. After update the gui is only present on http.

I tried every workaround idea posted on:

https://forums.freenas.org/index.php?threads/11-2-beta-1-login-issues.68448/

but with no success.

Different OS and browser (Win10, iOS Mac) and (Chrome, Edge, Safari).

Just using http://IP/legacy/ redirects to bluescreen.

http://IP/legacy/account/login?/next=/legacy/
Gets me an taceback:

Request Method: GET
Request URL: http://IP/legacy/
Software Version: FreeNAS-11.2-BETA2 (f14b2ed0e)
Exception Type: FileNotFoundError
Exception Value:
[Errno 2] No such file or directory
Exception Location: /usr/local/lib/python3.6/site-packages/ws4py/client/__init__.py in connect, line 208
Server time: Mon, 27 Aug 2018 14:01:47 +0200

Bye, Rubino


Related issues

Is duplicate of FreeNAS - Bug #43000: Fix migration error that prevented upgrade from 11.1-U6 to 11.2-BETA2Done

History

#1 Updated by Dru Lavigne about 2 years ago

  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

Rubino: please reboot back into U6, create a debug (System -> Advanced -> Save debug), then attach it to this ticket.

#2 Updated by Rubino Geiß about 2 years ago

  • File debug-nas-20180827213737.tgz added

Dru Lavigne wrote:

Rubino: please reboot back into U6, create a debug (System -> Advanced -> Save debug), then attach it to this ticket.

Hi Dru, shure thing. Please find my attached debug info.

#3 Updated by Dru Lavigne about 2 years ago

  • Category changed from GUI (new) to Middleware
  • Assignee changed from Release Council to William Grzybowski

#4 Updated by William Grzybowski about 2 years ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue
  • Reason for Blocked deleted (Need additional information from Author)

Rubino, this seems to be a duplicated.

If you can attach your /data/update.failed while booted on BETA2 in the related ticket.

Thank you

#5 Updated by William Grzybowski about 2 years ago

  • Target version changed from Backlog to N/A

#6 Updated by William Grzybowski about 2 years ago

  • Is duplicate of Bug #43000: Fix migration error that prevented upgrade from 11.1-U6 to 11.2-BETA2 added

#7 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug-nas-20180827213737.tgz)

#8 Updated by Dru Lavigne about 2 years ago

  • Private changed from Yes to No

Also available in: Atom PDF