Project

General

Profile

Bug #43371

Lagg interfaces are not selectable as a parent interface when creating VLAN.

Added by Ian Matyssik about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

In a new GUI it is not possible to select lagg interface as a parent for the VLAN interface. It is possible in the old GUI and works well.


Related issues

Is duplicate of FreeNAS - Bug #40036: Display parent vlan interface in new UIDone

History

#1 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #40036: Display parent vlan interface in new UI added

#2 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Ian: this has been fixed for the upcoming BETA3.

Also available in: Atom PDF