Project

General

Profile

Bug #43536

NTP status: stratum 11 is too large for the normal operations

Added by X Y about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I receive the above mentioned error message for an NTP server that I run locally in my network. It is working and reachable. I am challenging whether Stratum 11 is a good indicator of NTP reliability.

I could not find a related issue or a way to configure tolerances for NTP. Can anybody help?


Related issues

Is duplicate of FreeNAS - Bug #42749: Remove NTP alert code that was generating false positivesDone

History

#1 Updated by X Y about 2 years ago

  • File debug-nas-1-20180829180023.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne about 2 years ago

  • Category changed from OS to Middleware
  • Assignee changed from Release Council to William Grzybowski

#3 Updated by William Grzybowski about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

NTP alert is going to be removed for BETA3.

#4 Updated by William Grzybowski about 2 years ago

  • Is duplicate of Bug #42749: Remove NTP alert code that was generating false positives added

#5 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug-nas-1-20180829180023.txz)

#6 Updated by Dru Lavigne about 2 years ago

  • Private changed from Yes to No

Also available in: Atom PDF