Project

General

Profile

Bug #43723

Early kernel modules error

Added by TIm Walter about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

New 11.2-beta2 install but using a pre-existing Raidz2 4*3Tb pool.

I've had a few "deleting sparsebundle" crashes reported elsewhere but am now getting "Early Kernel module errors" on boot up. (I will try and attach a photo of the attached terminal (too quick to record!!!)

I've have since done a fresh install 11.2-beta2 and restore of previous backup but immediately the kernel module errors then reappear (but not on the vanilla install so suspect the config file or process is somehow responsible,

1.jpg (461 KB) 1.jpg TIm Walter, 08/30/2018 06:09 AM
27245

Related issues

Is duplicate of FreeNAS - Bug #40864: Fix multipath_sync tracebacks on bootDone

History

#1 Updated by TIm Walter about 2 years ago

27245

#2 Updated by TIm Walter about 2 years ago

  • File debug-freenas-20180830131326.txz added
  • Private changed from No to Yes

#3 Updated by TIm Walter about 2 years ago

  • File debug.tar added
  • Private changed from Yes to No

Not sure debug got attached, so reattaching...

#4 Updated by Dru Lavigne about 2 years ago

  • Category changed from Build system to Middleware
  • Assignee changed from Release Council to William Grzybowski
  • Private changed from No to Yes

#5 Updated by William Grzybowski about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

#6 Updated by William Grzybowski about 2 years ago

  • Is duplicate of Bug #40864: Fix multipath_sync tracebacks on boot added

#7 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug-freenas-20180830131326.txz)

#8 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug.tar)

#9 Updated by Dru Lavigne about 2 years ago

  • Private changed from Yes to No

Tim: this has been fixed for the upcoming BETA3.

Also available in: Atom PDF