Project

General

Profile

Bug #44207

HP N40L - Fails to Upgrade to 11.2-Beta2

Added by Tony Self about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Hardware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I have been unable to upgrade from 11.1-U6 to 11.2-Beta2.

I have tried on numerous occasions and have also tried a fresh install using the 11.2-Beta2 image.

Unfortunately as I have never been able to get into 11.2 there is no debug information.

All the information I have has been documented in the following forum thread:
https://forums.freenas.org/index.php?threads/hp-proliant-microserver-n40l-upgrade-to-11-2-beta-1-and-2-fails.68952/

There is also another user who is experiencing exactly the same problems who has recently joined the forum thread.

It appears to me that the problem is with the new boot loader not working on the N40L. When I boot from the new image all I get is a blank white screen with a cursor flashing in the top left corner. If I try the USB flash drive on an old laptop at least I get the version of the boot loader showing.


Related issues

Is duplicate of FreeNAS - Bug #43000: Fix migration error that prevented upgrade from 11.1-U6 to 11.2-BETA2Done

History

#1 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #43000: Fix migration error that prevented upgrade from 11.1-U6 to 11.2-BETA2 added

#2 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Tony: please see the Known Issues section of https://www.ixsystems.com/blog/library/freenas-11-1-u6/

Also available in: Atom PDF