Project

General

Profile

Feature #44284

Choice for iocage jail dataset

Added by Lorenzo Rosei over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
-
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

I think it would be nice to provide a GUI way to pick in which dataset iocage should live.

AFAIK, the only way to change it would be "iocage activate <pool>"


Related issues

Is duplicate of FreeNAS - Feature #42533: Add ability to specify jail root in new UIDone

History

#1 Updated by Dru Lavigne over 2 years ago

  • Tracker changed from Idea to Feature
  • Status changed from New Idea to Closed
  • Target version set to N/A
  • Idea Status deleted (New)
  • Severity set to New
  • Reason for Closing set to Duplicate Issue
  • Needs QA set to Yes
  • Needs Doc set to Yes
  • Needs Merging set to Yes
  • Needs Automation set to No
  • Support Suite Ticket set to n/a

#2 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of Feature #42533: Add ability to specify jail root in new UI added

#3 Updated by Dru Lavigne over 2 years ago

Lorenzo: please refer to the related issue to follow the status of this feature request.

Also available in: Atom PDF