Project

General

Profile

Bug #44515

iSCSI wont start at boot when using VLANs

Added by J W 9 months ago. Updated 8 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Services
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Need additional information from Author
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

1. reboot system (FreeNAS-11.1-U6)
2. confirm iscsi is not running - even though it is checked for autostart
3. portal IPs are missing from iscsi portal in gui (probably the reason iscsi wont start)
4. each portal IP is a vlan (separate physical 10g nics), click one of the iscsi vlans under interfaces on the left column...
5. click ok (no changes)
6. check portal IPs (they're now populated)
7. iscsi starts fine now.

This was also an issue in 11.1-U5

History

#1 Updated by Dru Lavigne 9 months ago

  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

J W: please reproduce then attach a debug (System -> Advanced -> Save debug) to this ticket.

#2 Updated by Dru Lavigne 8 months ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No

Also available in: Atom PDF