Project

General

Profile

Bug #4477

Kernel panic when creating jail on clean install

Added by Kyle Peterson over 6 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Nice to have
Assignee:
Alexander Motin
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Steps to reproduce:
-Clean install of freenas 9.2.1.2
-Login to webgui and create a new zpool
-Create a jails dataset
-Configure jails to use new dataset
-Configure jails IP range to what ever works on your network
-Add a plugin type jail. VIMAGE on, VANILLA unchecked
-Freenas will download template then a kernel panic will occur after the download has completed

This can be worked around by rebooting freenas after your configure the jail defaults.

History

#1 Updated by Josh Paetzel over 6 years ago

  • Category set to 18
  • Status changed from Unscreened to Screened
  • Assignee set to Josh Paetzel
  • Target version set to 49

Can you attach the contents of /data/crash to this ticket please?

#2 Updated by Kyle Peterson over 6 years ago

  • File crash.tar.gz added

Here you go.

#3 Updated by Josh Paetzel over 6 years ago

  • Assignee changed from Josh Paetzel to Xin Li

Hmm, we've seen this one before

db:0:kdb.enter.default> bt
Tracing pid 6470 tid 100117 td 0xfffffe0045c7a000
uart_sab82532_class() at 0/frame 0xffffff807bd89950
ifioctl() at ifioctl+0x871/frame 0xffffff807bd89a60
kern_ioctl() at kern_ioctl+0x106/frame 0xffffff807bd89ab0
sys_ioctl() at sys_ioctl+0xfd/frame 0xffffff807bd89b10
amd64_syscall() at amd64_syscall+0x5ea/frame 0xffffff807bd89c30
Xfast_syscall() at Xfast_syscall+0xf7/frame 0xffffff807bd89c30

Xin,

Do you remember this one?

#4 Updated by Jordan Hubbard over 4 years ago

  • Assignee changed from Xin Li to Alexander Motin

#5 Updated by Alexander Motin over 4 years ago

  • Status changed from Screened to Closed: Cannot reproduce

Too many things changed in two years since it was reported. Assume not applicable.

#6 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Category set to 129
  • Target version changed from 49 to N/A

#7 Updated by Dru Lavigne almost 3 years ago

  • File deleted (crash.tar.gz)

Also available in: Atom PDF