Project

General

Profile

Bug #44823

Gitlab plugin installation incomplete on FreeNAS-11.2-MASTER-201809050856

Added by Dru Lavigne about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Martin Wilke
Category:
OS
Target version:
Severity:
New
Reason for Closing:
Cannot Reproduce
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The port name has changed from www/gitlab to www/gitlab-ce, but updating the INDEX did not make a difference in the behavior.

pkg info only installs what is shown in the attached screenshot.

There is a traceback in middlewared.log. I'll attach debug shortly.

I will delist this plugin for BETA3.

example.png (59.4 KB) example.png Dru Lavigne, 09/05/2018 10:53 AM
28521

History

#1 Updated by Dru Lavigne about 2 years ago

#2 Updated by Dru Lavigne about 2 years ago

  • File debug-freenas-20180905105735.tgz added
  • Private changed from No to Yes

#3 Updated by Dru Lavigne about 2 years ago

#4 Updated by Dru Lavigne about 2 years ago

  • Related to deleted (Feature #39573: Update iocage Plugins for BETA3)

#5 Updated by Dru Lavigne about 2 years ago

#6 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug-freenas-20180905105735.tgz)

#7 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from 11.2-RC1 to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Cannot Reproduce

Also available in: Atom PDF