Project

General

Profile

Bug #44914

Likely panic deleting specific ZFS path

Added by Alexander Strange about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Running "rm -rf" on a specific path causes the freenas system to stop responding over ssh and reboot. It seems like a panic.

I don't see anything in /var/crash, though; does panic dumping go somewhere else?

Seem to have lost my VGA cable so I'll need a few days to be able to see the console.


Related issues

Is duplicate of FreeNAS - Bug #41910: Fix system crash/freeze when deleting many filesDone

History

#1 Updated by Alexander Strange about 2 years ago

  • File debug-voile-20180906071147.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #41910: Fix system crash/freeze when deleting many files added

#3 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug-voile-20180906071147.txz)

#4 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Duplicate Issue

Alexander: this has been fixed for BETA3, due out early next week.

Also available in: Atom PDF