Project

General

Profile

Bug #45160

upgraded from 11 to 11.2, UI will not load on any browser ro machine

Added by Jack Brull about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I am completely stuck as I cannot get into my system. UI will not load. says "Connecting to NAS... Make sure the NAS system is powered on and connected to the network."
no browser works on any machine I have. I upgraded to 11.2 from 11 and now am stuck. I have now idea how to roll back system either as I am novice. System has been running for several months with no problems.
I cannot get into my network connections on my PC windows 10 either.


Related issues

Is duplicate of FreeNAS - Bug #43000: Fix migration error that prevented upgrade from 11.1-U6 to 11.2-BETA2Done

History

#1 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to Blocked
  • Reason for Blocked set to Need additional information from Author

Jack: you will need access to the console to see what happened (http://doc.freenas.org/11.2/booting.html). Did the system get an IP? Did that IP change?

#2 Updated by Jack Brull about 2 years ago

The IP addresses did not change. I can get to the console via a monitor directly conected to my server. What do I look for??

#3 Updated by Dru Lavigne about 2 years ago

Jack: you may have been bitten by this bug: https://redmine.ixsystems.com/issues/43000. If so, can you select your former boot environment from the boot menu (http://doc.freenas.org/11.2/install.html#if-something-goes-wrong) and boot into it?

#4 Updated by Jack Brull about 2 years ago

Ok, I was able to roll back the install and I am in business again. Many thanks.

#5 Updated by Dru Lavigne about 2 years ago

  • Status changed from Blocked to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue
  • Reason for Blocked deleted (Need additional information from Author)

Great! BTW, BETA3 is uploading and will be available within a few hours.

#6 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #43000: Fix migration error that prevented upgrade from 11.1-U6 to 11.2-BETA2 added

Also available in: Atom PDF