Project

General

Profile

Bug #45314

Add the ability to set the password on first login if user left password blank during installation

Added by Bonnie Follweiler about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

We need to add the ability to set root password on first login if it is not set (and the ability for the login page to know without logging in) in the New GUI.


Related issues

Is duplicate of FreeNAS - Bug #27012: Add ability to set password in new UI if it wasn't configured during installationDone
Copied from FreeNAS - Bug #41844: Add middleware API for setting password on first login if user left password blank during installationDone

History

#1 Updated by Bonnie Follweiler about 2 years ago

  • Copied from Bug #41844: Add middleware API for setting password on first login if user left password blank during installation added

#2 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #27012: Add ability to set password in new UI if it wasn't configured during installation added

#3 Updated by Dru Lavigne about 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from 11.2-RC1 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF