Project

General

Profile

Bug #4638

Tried to update plex and got this

Added by None Noneya over 6 years ago. Updated about 3 years ago.

Status:
Closed: Cannot reproduce
Priority:
Nice to have
Assignee:
None Noneya
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Mar 25 12:12:48 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/plexmediaserver/1/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:12:51 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/plexmediaserver/1/_s/treemenu: timed out
Mar 25 12:12:51 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/minidlna/2/_s/treemenu: timed out
Mar 25 12:12:51 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/transmission/3/_s/treemenu: timed out
Mar 25 12:12:51 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/htpc-manager/4/_s/treemenu: timed out
Mar 25 12:12:51 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/maraschino/5/_s/treemenu: timed out
Mar 25 12:12:57 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/plexmediaserver/1/_s/treemenu: timed out
Mar 25 12:12:57 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/minidlna/2/_s/treemenu: timed out
Mar 25 12:12:57 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/transmission/3/_s/treemenu: timed out
Mar 25 12:12:57 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/htpc-manager/4/_s/treemenu: timed out
Mar 25 12:12:57 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/maraschino/5/_s/treemenu: timed out
Mar 25 12:13:12 freenas manage.py: [common.pipesubr:58] Popen()ing: /sbin/umount -f '/mnt/DATA/jails/plexmediaserver_1/mnt/DATA/MOVIES'
Mar 25 12:13:12 freenas manage.py: [middleware.exceptions:38] [MiddlewareError: There was a problem cleaning up the PBI temp dirctory]
Mar 25 12:13:46 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/plexmediaserver/1/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:13:46 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/minidlna/2/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:13:46 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/transmission/3/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:13:46 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/htpc-manager/4/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:13:46 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/maraschino/5/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:14:31 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/plexmediaserver/1/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:14:31 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/minidlna/2/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:14:31 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/transmission/3/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:14:31 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/htpc-manager/4/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:14:31 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/maraschino/5/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:15:35 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/plexmediaserver/1/_s/treemenu: timed out
Mar 25 12:15:35 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/minidlna/2/_s/treemenu: timed out
Mar 25 12:15:35 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/transmission/3/_s/treemenu: timed out
Mar 25 12:15:35 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/htpc-manager/4/_s/treemenu: timed out
Mar 25 12:15:35 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/maraschino/5/_s/treemenu: timed out
Mar 25 12:15:49 freenas manage.py: [plugins.utils:92] Couldn't retrieve http://192.168.0.253/plugins/plexmediaserver/1/_s/status: HTTP Error 504: Gateway Time-out
Mar 25 12:20:18 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/plexmediaserver/1/_s/treemenu: timed out
Mar 25 12:20:18 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/minidlna/2/_s/treemenu: timed out
Mar 25 12:20:18 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/transmission/3/_s/treemenu: timed out
Mar 25 12:20:18 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/htpc-manager/4/_s/treemenu: timed out
Mar 25 12:20:18 freenas manage.py: [freeadmin.navtree:526] Couldn't retrieve http://192.168.0.253/plugins/maraschino/5/_s/treemenu: timed out

History

#1 Updated by Jordan Hubbard over 6 years ago

  • Category set to 33
  • Assignee set to Sean Fagan
  • Target version set to 49

#2 Updated by Sean Fagan over 6 years ago

I think that typically means that python isn't running.

The advice I was given -- which I am quoting verbatim here, because it's what I run when I run into problems with the plugins is:

i would start checking for any obvious errors while running 'sh -x /etc/ix.rc.d/ix-plugins start', paying attention to the "jexec owncloud_1 sh /usr/pbi/owncloud-amd64/control start ip port" and checking if the process is running inside the jail.

Obviously, the plexmediaserver information is interesting, not owncloud, in this case.

#3 Updated by Sean Fagan over 6 years ago

  • Assignee changed from Sean Fagan to None Noneya

#4 Updated by Jordan Hubbard over 6 years ago

  • Status changed from Unscreened to Closed: Cannot reproduce

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from 49 to N/A

Also available in: Atom PDF