Project

General

Profile

Bug #4799

Launch of the .iso image results in a crash

Added by Sami Mäntysaari over 6 years ago. Updated almost 3 years ago.

Status:
Closed: User Config Issue
Priority:
Nice to have
Assignee:
Josh Paetzel
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

This is bug regarding the instalation of FreeNAS which was not successfull.

I have attached a scrennshot what it says when I try to launch the installer from an .iso image.

Server is on ProfitBricks which is an virtual machine's/server provider.

debig.JPG (68.2 KB) debig.JPG The output of the vm. Sami Mäntysaari, 04/13/2014 04:23 PM
741

History

#1 Updated by Josh Paetzel over 6 years ago

  • Status changed from Unscreened to Screened
  • Assignee set to Josh Paetzel
  • Priority changed from Expected to Nice to have

What version of FreeNAS were you trying to run
?

Also which arch?

That crash looks a lot like trying to boot the 64 bit image on a 32 bit machine.

#2 Updated by Sami Mäntysaari over 6 years ago

Josh Paetzel wrote:

What version of FreeNAS were you trying to run
?

Also which arch?

That crash looks a lot like trying to boot the 64 bit image on a 32 bit machine.

The latest recommended as of 14 April 2014 and 9.2.2-ALPHA.

Arch: x64

#3 Updated by Josh Paetzel over 6 years ago

Are you sure it's 64 bit VM?

I'm unfamiliar with this particular cloud hosting service.

#4 Updated by Sami Mäntysaari over 6 years ago

I'm sure as all other x64 images has worked like Ubuntu Server x64.

What does the error exactly say?

#6 Updated by Sami Mäntysaari over 6 years ago

Josh Paetzel wrote:

http://www.turbas.net/blog/1422014-freebsd-10-and-profitbricks-kernel-trap-12-with-interrups-disabled

Can you try the workaround in this post?

That workaround worked. Thanks.

#7 Updated by Josh Paetzel over 6 years ago

  • Status changed from Screened to Resolved

#8 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Resolved to Closed: User Config Issue
  • Target version set to N/A
  • Seen in changed from to Unspecified

Also available in: Atom PDF