Project

General

Profile

Bug #4842

Zfs snapshots not visible in UI

Added by Jan Enning over 5 years ago. Updated about 5 years ago.

Status:
Closed: Duplicate
Priority:
Nice to have
Assignee:
-
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

After upgrading and settingup zfs replication. The ui displays inside the snapshot window "sorry an error occurred".
The Shell gives you a list of snapshots, so they are not gone :)


Related issues

Is duplicate of FreeNAS - Bug #4836: Can't list snapshots in GUI.Resolved2014-04-18

History

#1 Updated by Josh Paetzel over 5 years ago

  • Status changed from Unscreened to Closed: Duplicate
  • Target version set to 92

#2 Updated by Jordan Hubbard about 5 years ago

  • Target version changed from 92 to 9.2.1.5-RELEASE

Also available in: Atom PDF