Project

General

Profile

Bug #4850

Plugins not updating

Added by Trent Hennessy over 6 years ago. Updated about 3 years ago.

Status:
Closed: Insufficient Info
Priority:
Nice to have
Assignee:
Trent Hennessy
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Plugins won't update.

Currently, plex is the only one that needs updating.

The process begins, downloads, umounts the jail, and then nothing. I can't see any errors either.

I've tried it with the plugin on and off, with no success.

History

#1 Updated by Jordan Hubbard over 6 years ago

  • Assignee set to Sean Fagan
  • Target version set to 49

I don't know if this is just plex or a general update problem, but I don't know that there is enough information to go on here anyway. :(

#2 Updated by Trent Hennessy over 6 years ago

I've tried checking the logs, and nothing is showing in there.

Is there anything in particular i should be checking?

#3 Updated by Sean Fagan over 6 years ago

From what version to what version?

#4 Updated by Sean Fagan over 6 years ago

  • Status changed from Unscreened to Screened
  • Assignee changed from Sean Fagan to Trent Hennessy

#5 Updated by Jordan Hubbard over 6 years ago

  • Status changed from Screened to Closed: Insufficient Info

#6 Updated by Trent Hennessy over 6 years ago

updated to 9.2.1.5 and seemed to fix whatever issue i was having.

#7 Avatar?id=14398&size=24x24 Updated by Kris Moore about 3 years ago

  • Target version changed from 49 to N/A

Also available in: Atom PDF