Project

General

Profile

Bug #4862

LDAP requires TLS

Added by Josh Paetzel about 5 years ago.

Status:
Resolved
Priority:
Nice to have
Assignee:
John Hixson
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Due to a typo in ix-ldap the script requires TLS, regardless of how the security drop down is set.

03c649cdb4cf0f8d9f695af1521520ffb2695689

Also available in: Atom PDF