Project

General

Profile

Bug #50456

Use correct pkg repo for plugins

Added by Bug Clerk almost 2 years ago. Updated almost 2 years ago.

Status:
Done
Priority:
No priority
Assignee:
Brandon Schneider
Category:
Middleware
Target version:
Seen in:
Severity:
High
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The middleware needs to use the 11.2-RELEASE branch for 11.2 releases.


Related issues

Related to FreeNAS - Feature #44856: Update iocage Plugins for RC1Done
Copied from FreeNAS - Bug #50409: Use correct pkg repo for pluginsDone

History

#1 Updated by Bug Clerk almost 2 years ago

  • Copied from Bug #50409: Use correct pkg repo for plugins added

#2 Updated by Bug Clerk almost 2 years ago

  • Status changed from Unscreened to In Progress

#3 Updated by Bug Clerk almost 2 years ago

  • Status changed from In Progress to Ready for Testing

#4 Updated by Dru Lavigne almost 2 years ago

  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#5 Updated by Dru Lavigne almost 2 years ago

  • Description updated (diff)

#6 Updated by Dru Lavigne almost 2 years ago

  • Target version changed from Master - FreeNAS Nightlies to 11.2-RC1

#7 Updated by Dru Lavigne almost 2 years ago

#8 Updated by Dru Lavigne almost 2 years ago

  • Status changed from Ready for Testing to Passed Testing
  • Needs QA changed from Yes to No

The "available" version consistencies (for plugins that provide them) have been resolved.

#9 Updated by Dru Lavigne almost 2 years ago

  • Status changed from Passed Testing to Done

Also available in: Atom PDF