Project

General

Profile

Bug #50698

Plex Mount Bug

Added by Mike Artherton almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Services
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Plex fails to create new mounts. When creating a new mount in jail, the new jail will show in the list but fails to physically create it. When you attempt to start the jail you recieve an error advising mount doesnt exist. When you try and delete the mount it fails to delete, I have to delete the whole plugin.


Related issues

Is duplicate of FreeNAS - Bug #51036: Fix issue with jail mount point destination folder in new UIDone

History

#1 Updated by Mike Artherton almost 2 years ago

  • File debug-freenas-20181011064003.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne almost 2 years ago

  • Is duplicate of Bug #51036: Fix issue with jail mount point destination folder in new UI added

#3 Updated by Dru Lavigne almost 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Duplicate Issue

Mike: this should be fixed for RC1, due out later this week. The duplicate ticket (if you click it) actually represents 3 related mount issues that were fixed.

Please leave a comment on this ticket if you still experience any mount issues after updating to RC1 when it becomes available. Thanks!

#4 Updated by Dru Lavigne almost 2 years ago

  • File deleted (debug-freenas-20181011064003.txz)

Also available in: Atom PDF