Project

General

Profile

Bug #50874

When I update the release version of a jail, it takes a long time and then I get a message that the jail failed. When I refresh the screen the jail's realese verion is the updated one

Added by Bonnie Follweiler over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Cannot Reproduce
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

In a test jail I tried to upgrade from 11.1-Release to 11.2-Release. After a seriously long time with the spinner spinning, it failed with the following error message:
FAILED
Error occured, jail not upgraded

but I refreshed the screen the version is now on 11.2-RELEASE. It appears it was updated.

I'm not sure if
1) The update failed and it is missing something but it thinks it's updated
2) The updated succeded (In which case the error message shouldn't show up and the screen needs to refresh to reflect the upgraded version) or
3) It's not updated but it changed the release version

I will include a debug as soon as it is finished


Related issues

Related to FreeNAS - Bug #45028: Show jail edit error message in a dialog in new UIDone

History

#1 Updated by Bonnie Follweiler over 2 years ago

  • Related to Bug #45028: Show jail edit error message in a dialog in new UI added

#2 Updated by Bonnie Follweiler over 2 years ago

  • File debug (1).tgz added
  • Private changed from No to Yes

#3 Updated by Dru Lavigne over 2 years ago

  • Target version changed from Backlog to 11.2-RC2

#4 Updated by Lola Yang over 2 years ago

  • Status changed from Unscreened to Closed

Brandon has checked Bonine's system. It isn't showing the bad behavior anymore. He said it was one of the jails testing or transmission causing issues.

#5 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug (1).tgz)

#6 Updated by Dru Lavigne over 2 years ago

  • Target version changed from 11.2-RC2 to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Cannot Reproduce

Also available in: Atom PDF