Project

General

Profile

Bug #50995

Failed to start nextcloud, jail was up

Added by Yiming Yu almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

freeNAS(11.2-BETA3) and plugin NextCloud(shown as pluginv2, 11.2-RELEASE-p4 in the GUI)
are newly installed.

1.After installing nextcloud plugin/jail, there was no way to pop up the dialog
like “Nextcloud can be found here ,or securitly here, by default”
as that in legency web UI in old freenas version. https://www.youtube.com/watch?v=60xwnoIrUTI

2.I checked the jail, the network was up, but could be not accessed by
jail ip through browser. (ping the ip ok).

3.I looked into the jail by shell, and checked nginx by "ps aux", it was not
running .

There is no way to start up the nextcloud and related services in the jail.

PS: If there are some workarounds, e.g. adding a startup script in the jail space,
please show me.


Related issues

Is duplicate of FreeNAS - Bug #34162: Fix Nextcloud iocage pluginDone

History

#1 Updated by Dru Lavigne almost 2 years ago

  • Is duplicate of Bug #34162: Fix Nextcloud iocage plugin added

#2 Updated by Dru Lavigne almost 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Yiming: the fix for this bug will occur on the related ticket.

#3 Updated by Yiming Yu almost 2 years ago

Dru Lavigne wrote:

Yiming: the fix for this bug will occur on the related ticket.

could you paste the link of the related ticket ?

Also available in: Atom PDF