Project

General

Profile

Bug #51039

System > Update shows "Update Server" with http URL, not https

Added by Sean McBride about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

See screenshot. The System > Update page lists the "Update Server" as:

http://update.ixsystems.com/FreeNAS

Is it really using http and not https? (Hopefully not) Or is the UI just wrong? Either is a bug.


Related issues

Is duplicate of FreeNAS - Bug #25705: Use HTTPS for updatesDone

History

#1 Updated by Dru Lavigne about 1 year ago

  • Is duplicate of Bug #25705: Use HTTPS for updates added

#2 Updated by Dru Lavigne about 1 year ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Sean: the fix for this bug will occur on the related ticket.

Also available in: Atom PDF