Project

General

Profile

Bug #52434

Display correct logo when uploading config on fresh installation

Added by Thomas Szücs almost 2 years ago. Updated almost 2 years ago.

Status:
Done
Priority:
No priority
Assignee:
Dennis Mullen
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I have a fresh installed system. Go into System, General and select my saved configuration file. After uploading it a picture with the text "System is restarting..." and a TrueNAS logo is showed. But just for a brief moment. See attachment.

truenas2.jpg (35.9 KB) truenas2.jpg Thomas Szücs, 10/20/2018 12:29 AM
Screen Shot 2018-10-29 at 12.13.58 PM.png (15.2 KB) Screen Shot 2018-10-29 at 12.13.58 PM.png Jeff Ervin, 10/29/2018 09:23 AM
35631
37293

History

#1 Updated by Dru Lavigne almost 2 years ago

  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

Thomas: please attach a debug (System -> Advanced -> Save debug) to this ticket.

#2 Updated by Thomas Szücs almost 2 years ago

  • File debug.tgz added

#3 Updated by Dru Lavigne almost 2 years ago

  • Category changed from GUI (new) to OS
  • Assignee changed from Release Council to Alexander Motin

#4 Updated by Dru Lavigne almost 2 years ago

  • Category changed from OS to GUI (new)
  • Assignee changed from Alexander Motin to Erin Clark
  • Target version changed from Backlog to 11.2-RC2
  • Reason for Blocked deleted (Need additional information from Author)

#5 Updated by Erin Clark almost 2 years ago

  • Assignee changed from Erin Clark to Dennis Mullen

#8 Updated by Dennis Mullen almost 2 years ago

  • Status changed from Unscreened to In Progress

#9 Updated by Dru Lavigne almost 2 years ago

  • File deleted (debug.tgz)

#10 Updated by Dru Lavigne almost 2 years ago

  • Subject changed from When uploading config on fresh install it shows TrueNAS logo to Display correct logo when uploading config on fresh installation
  • Status changed from In Progress to Ready for Testing
  • Private changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#11 Updated by Jeff Ervin almost 2 years ago

37293

Test Passed FreeNAS-11.2-INTERNAL29

Uploaded a saved Configuration (see screenshot)

#12 Updated by Dru Lavigne almost 2 years ago

  • Status changed from Passed Testing to Done

Also available in: Atom PDF