Project

General

Profile

Bug #52452

SSH Freezing for several seconds when Inputing Data and overall bad network performance

Added by Lulu G about 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Console
Target version:
Seen in:
Severity:
New
Reason for Closing:
Not Applicable
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I've installed a fresh install of 11.2-BETA3 and I've ended up with freezing ssh.
Earlier I've had 11.1 on the same hardware and the same network and it operated normally.
I've tried to reinstall it several times but I got the same results on BETA-3 as well as RC-1.

https://www.youtube.com/watch?v=eiA-Rhka5Us

When inputting something to the ssh it freezes for 1-5 seconds and it is incredibly slow.
In the video, I was constantly inputting something and you can see that it froze for several seconds and then it inputted all at the characters at once.
It occurs via SSH and GUI shell.
I've found also that plugins are installing slower than in 11.1 BUILD but I'm not sure if it's normal in 11.2 or it is some bug.

My Hardware
I7-3960x
16gb DDR 3 ram
motherboard sabertooth x79

History

#1 Updated by Lulu G about 2 years ago

  • Subject changed from SSH Freezing for several seconds when Inputing Data to SSH Freezing for several seconds when Inputing Data and overall bad network performance

#2 Updated by Lulu G about 2 years ago

I was testing network performance and on 11.1 accessing randomly, 4k VIDEO was much faster than on 11.2 BETA-3 so I assume that it may be a problem with network driver in 11.2?

LAN : Intel® 82579V, 1 x Gigabit LAN Controller(s)

https://forums.freenas.org/index.php?threads/slow-ssh-network-performance-on-11-2-beta3.70605/#post-488303

#3 Updated by Dru Lavigne about 2 years ago

  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

Lulu: please reproduce then attach a debug (System -> Advanced -> Save debug) to this ticket.

#4 Updated by Lulu G about 2 years ago

  • File debug.tgz added

I attach debug to this edit although I don't know if it will show anything, as the performance and freezing occurs all the time.
this is my network I have 1 gbit network at home

em0: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
    options=2098<VLAN_MTU,VLAN_HWTAGGING,VLAN_HWCSUM,WOL_MAGIC>
    ether c8:60:00:22:88:33
    hwaddr c8:60:00:22:88:33
    inet 192.168.1.26 netmask 0xffffff00 broadcast 192.168.1.255 
    nd6 options=9<PERFORMNUD,IFDISABLED>
    media: Ethernet autoselect (1000baseT <full-duplex>)
    status: active
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384
    options=600003<RXCSUM,TXCSUM,RXCSUM_IPV6,TXCSUM_IPV6>
    inet6 ::1 prefixlen 128 
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x2 
    inet 127.0.0.1 netmask 0xff000000 
    nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>
    groups: lo 
bridge0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
    ether 02:62:47:98:7e:00
    nd6 options=1<PERFORMNUD>
    groups: bridge 
    id 00:00:00:00:00:00 priority 32768 hellotime 2 fwddelay 15
    maxage 20 holdcnt 6 proto rstp maxaddr 2000 timeout 1200
    root id 00:00:00:00:00:00 priority 32768 ifcost 0 port 0
    member: epair3a flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
            ifmaxaddr 0 port 7 priority 128 path cost 2000
    member: epair2a flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
            ifmaxaddr 0 port 6 priority 128 path cost 2000
    member: epair1a flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
            ifmaxaddr 0 port 5 priority 128 path cost 2000
    member: epair0a flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
            ifmaxaddr 0 port 4 priority 128 path cost 2000
    member: em0 flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
            ifmaxaddr 0 port 1 priority 128 path cost 55
epair0a: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
    options=8<VLAN_MTU>
    ether 02:c8:d0:00:04:0a
    hwaddr 02:c8:d0:00:04:0a
    nd6 options=1<PERFORMNUD>
    media: Ethernet 10Gbase-T (10Gbase-T <full-duplex>)
    status: active
    groups: epair 
epair1a: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
    options=8<VLAN_MTU>
    ether 02:c8:d0:00:05:0a
    hwaddr 02:c8:d0:00:05:0a
    nd6 options=1<PERFORMNUD>
    media: Ethernet 10Gbase-T (10Gbase-T <full-duplex>)
    status: active
    groups: epair 
epair2a: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
    options=8<VLAN_MTU>
    ether 02:c8:d0:00:06:0a
    hwaddr 02:c8:d0:00:06:0a
    nd6 options=1<PERFORMNUD>
    media: Ethernet 10Gbase-T (10Gbase-T <full-duplex>)
    status: active
    groups: epair 
epair3a: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
    options=8<VLAN_MTU>
    ether 02:c8:d0:00:07:0a
    hwaddr 02:c8:d0:00:07:0a
    nd6 options=1<PERFORMNUD>
    media: Ethernet 10Gbase-T (10Gbase-T <full-duplex>)
    status: active
    groups: epair 

#5 Updated by Lulu G about 2 years ago

  • Private changed from Yes to No

#6 Updated by Lulu G about 2 years ago

  • File debug (1).tgz added
  • File debug.tgz added

I think I found what is causing that interface is constantly UP and DOWN every 3-7 seconds.
I've tried to reset router, change cables and connecting to different port it seems that it is some bug with 11.2.

Oct 21 05:39:44 freenas kernel: em0: link state changed to UP
Oct 21 05:39:44 freenas kernel: em0: link state changed to UP
Oct 21 05:39:48 freenas kernel: em0: link state changed to DOWN
Oct 21 05:39:48 freenas kernel: em0: link state changed to DOWN
Oct 21 05:39:48 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:39:48 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:39:48 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:39:48 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:39:52 freenas kernel: em0: link state changed to UP
Oct 21 05:39:52 freenas kernel: em0: link state changed to UP
Oct 21 05:39:58 freenas kernel: em0: link state changed to DOWN
Oct 21 05:39:58 freenas kernel: em0: link state changed to DOWN
Oct 21 05:39:58 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:39:58 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:39:58 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:39:58 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:40:02 freenas kernel: em0: link state changed to UP
Oct 21 05:40:02 freenas kernel: em0: link state changed to UP
Oct 21 05:40:09 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:09 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:09 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:40:09 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:40:09 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:40:09 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:40:12 freenas kernel: em0: link state changed to UP
Oct 21 05:40:12 freenas kernel: em0: link state changed to UP
Oct 21 05:40:12 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:12 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:12 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:40:12 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:40:12 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:40:12 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:40:16 freenas kernel: em0: link state changed to UP
Oct 21 05:40:16 freenas kernel: em0: link state changed to UP
Oct 21 05:40:23 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:23 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:23 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:40:23 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:40:23 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:40:23 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:40:27 freenas kernel: em0: link state changed to UP
Oct 21 05:40:27 freenas kernel: em0: link state changed to UP
Oct 21 05:40:34 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:34 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:34 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:40:34 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:40:34 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:40:34 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:40:38 freenas kernel: em0: link state changed to UP
Oct 21 05:40:38 freenas kernel: em0: link state changed to UP
Oct 21 05:40:46 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:46 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:46 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:40:46 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:40:46 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:40:46 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:40:49 freenas kernel: em0: link state changed to UP
Oct 21 05:40:49 freenas kernel: em0: link state changed to UP
Oct 21 05:40:57 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:40:57 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:40:57 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:40:57 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:40:57 freenas kernel: em0: link state changed to DOWN
Oct 21 05:40:57 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:01 freenas kernel: em0: link state changed to UP
Oct 21 05:41:01 freenas kernel: em0: link state changed to UP
Oct 21 05:41:08 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:41:08 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:41:08 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:41:08 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:41:08 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:08 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:12 freenas kernel: em0: link state changed to UP
Oct 21 05:41:12 freenas kernel: em0: link state changed to UP
Oct 21 05:41:15 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:15 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:15 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:41:15 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:41:15 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:41:15 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:41:18 freenas kernel: em0: link state changed to UP
Oct 21 05:41:18 freenas kernel: em0: link state changed to UP
Oct 21 05:41:22 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:41:22 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:41:22 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:41:22 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:41:22 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:22 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:26 freenas kernel: em0: link state changed to UP
Oct 21 05:41:26 freenas kernel: em0: link state changed to UP
Oct 21 05:41:30 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:30 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:30 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:41:30 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:41:30 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:41:30 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:41:34 freenas kernel: em0: link state changed to UP
Oct 21 05:41:34 freenas kernel: em0: link state changed to UP
Oct 21 05:41:34 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:34 freenas kernel: em0: link state changed to DOWN
Oct 21 05:41:34 freenas dhclient: New IP Address (em0): 192.168.1.26
Oct 21 05:41:34 freenas dhclient: New Subnet Mask (em0): 255.255.255.0
Oct 21 05:41:34 freenas dhclient: New Broadcast Address (em0): 192.168.1.255
Oct 21 05:41:34 freenas dhclient: New Routers (em0): 192.168.1.254
Oct 21 05:41:38 freenas kernel: em0: link state changed to UP
Oct 21 05:41:38 freenas kernel: em0: link state changed to UP

[root@freenas ~]# netstat -i -I em0
Name    Mtu Network       Address              Ipkts Ierrs Idrop    Opkts Oerrs Coll
em0    1500 <Link#1>      c8:60:00:22:88:33    55406     0     0    58235     0    0
em0       - 192.168.1.0/2 freenas                 25     -     -       57     -    -

netstat -s
tcp:
    2567 packets sent
        1614 data packets (196597 bytes)
        303 data packets (71635 bytes) retransmitted
        0 data packets unnecessarily retransmitted
        0 resends initiated by MTU discovery
        758 ack-only packets (116 delayed)
        0 URG only packets
        0 window probe packets
        0 window update packets
        84 control packets
    2437 packets received
        1045 acks (for 201246 bytes)
        97 duplicate acks
        0 acks for unsent data
        1327 packets (180022 bytes) received in-sequence
        14 completely duplicate packets (5544 bytes)
        0 old duplicate packets
        0 packets with some dup. data (0 bytes duped)
        32 out-of-order packets (2463 bytes)
        0 packets (0 bytes) of data after window
        0 window probes
        34 window update packets
        0 packets received after close
        0 discarded for bad checksums
        0 discarded for bad header offset fields
        0 discarded because packet too short
        0 discarded due to memory problems
    41 connection requests
    38 connection accepts
    0 bad connection attempts
    0 listen queue overflows
    0 ignored RSTs in the windows
    79 connections established (including accepts)
        1 time used RTT from hostcache
        1 time used RTT variance from hostcache
        0 times used slow-start threshold from hostcache
    86 connections closed (including 0 drops)
        1 connection updated cached RTT on close
        1 connection updated cached RTT variance on close
        0 connections updated cached ssthresh on close
    0 embryonic connections dropped
    1045 segments updated rtt (of 855 attempts)
    175 retransmit timeouts
        0 connections dropped by rexmit timeout
    0 persist timeouts
        0 connections dropped by persist timeout
    0 Connections (fin_wait_2) dropped because of timeout
    0 keepalive timeouts
        0 keepalive probes sent
        0 connections dropped by keepalive
    349 correct ACK header predictions
    997 correct data packet header predictions
    38 syncache entries added
        0 retransmitted
        0 dupsyn
        0 dropped
        38 completed
        0 bucket overflow
        0 cache overflow
        0 reset
        0 stale
        0 aborted
        0 badack
        0 unreach
        0 zone failures
    38 cookies sent
    0 cookies received
    1 hostcache entry added
        0 bucket overflow
    7 SACK recovery episodes
    8 segment rexmits in SACK recovery episodes
    907 byte rexmits in SACK recovery episodes
    139 SACK options (SACK blocks) received
    29 SACK options (SACK blocks) sent
    0 SACK scoreboard overflow
    0 packets with ECN CE bit set
    0 packets with ECN ECT(0) bit set
    0 packets with ECN ECT(1) bit set
    0 successful ECN handshakes
    0 times ECN reduced the congestion window
    0 packets with matching signature received
    0 packets with bad signature received
    0 times failed to make signature due to no SA
    0 times unexpected signature received
    0 times no signature provided by segment
TCP connection count by state:
    0 connections in CLOSED state
    8 connections in LISTEN state
    0 connections in SYN_SENT state
    0 connections in SYN_RCVD state
    5 connections in ESTABLISHED state
    0 connections in CLOSE_WAIT state
    0 connections in FIN_WAIT_1 state
    0 connections in CLOSING state
    0 connections in LAST_ACK state
    0 connections in FIN_WAIT_2 state
    6 connections in TIME_WAIT state
udp:
    1473 datagrams received
    0 with incomplete header
    0 with bad data length field
    0 with bad checksum
    0 with no checksum
    63 dropped due to no socket
    255 broadcast/multicast datagrams undelivered
    0 dropped due to full socket buffers
    0 not for hashed pcb
    1155 delivered
    1154 datagrams output
    0 times multicast source filter matched
ip:
    4169 total packets received
    0 bad header checksums
    0 with size smaller than minimum
    0 with data size < data length
    0 with ip length > max ip packet size
    0 with header length < data size
    0 with data length < header length
    0 with bad options
    0 with incorrect version number
    0 fragments received
    0 fragments dropped (dup or out of space)
    0 fragments dropped after timeout
    0 packets reassembled ok
    3941 packets for this host
    0 packets for unknown/unsupported protocol
    0 packets forwarded (0 packets fast forwarded)
    228 packets not forwardable
    78 packets received for unknown multicast group
    0 redirects sent
    4042 packets sent from this host
    0 packets sent with fabricated ip header
    0 output packets dropped due to no bufs, etc.
    6 output packets discarded due to no route
    0 output datagrams fragmented
    0 fragments created
    0 datagrams that can't be fragmented
    0 tunneling packets that can't find gif
    0 datagrams with bad address in header
icmp:
    34 calls to icmp_error
    0 errors not generated in response to an icmp message
    Output histogram:
        destination unreachable: 34
    0 messages with bad code fields
    0 messages less than the minimum length
    0 messages with bad checksum
    0 messages with bad length
    0 multicast echo requests ignored
    0 multicast timestamp requests ignored
    Input histogram:
        destination unreachable: 2
    0 message responses generated
    0 invalid return addresses
    0 no return routes
    ICMP address mask responses are disabled
igmp:
    58 messages received
    0 messages received with too few bytes
    0 messages received with wrong TTL
    0 messages received with bad checksum
    2 V1/V2 membership queries received
    0 V3 membership queries received
    0 membership queries received with invalid field(s)
    2 general queries received
    0 group queries received
    0 group-source queries received
    0 group-source queries dropped
    24 membership reports received
    0 membership reports received with invalid field(s)
    5 membership reports received for groups to which we belong
    0 V3 reports received without Router Alert
    72 membership reports sent
carp:
    0 packets received (IPv4)
    0 packets received (IPv6)
        0 packets discarded for wrong TTL
        0 packets shorter than header
        0 discarded for bad checksums
        0 discarded packets with a bad version
        0 discarded because packet too short
        0 discarded for bad authentication
        0 discarded for bad vhid
        0 discarded because of a bad address list
    0 packets sent (IPv4)
    0 packets sent (IPv6)
        0 send failed due to mbuf memory error
arp:
    229 ARP requests sent
    8 ARP replies sent
    290 ARP requests received
    39 ARP replies received
    585 ARP packets received
    570 total packets dropped due to no ARP entry
    0 ARP entrys timed out
    0 Duplicate IPs seen
ip6:
    66 total packets received
    0 with size smaller than minimum
    0 with data size < data length
    0 with bad options
    0 with incorrect version number
    0 fragments received
    0 fragments dropped (dup or out of space)
    0 fragments dropped after timeout
    0 fragments that exceeded limit
    0 packets reassembled ok
    64 packets for this host
    0 packets forwarded
    0 packets not forwardable
    0 redirects sent
    4 packets sent from this host
    0 packets sent with fabricated ip header
    0 output packets dropped due to no bufs, etc.
    8 output packets discarded due to no route
    0 output datagrams fragmented
    0 fragments created
    0 datagrams that can't be fragmented
    0 packets that violated scope rules
    35 multicast packets which we don't join
    Input histogram:
        hop by hop: 11
        UDP: 29
        ICMP6: 26
    Mbuf statistics:
        2 one mbuf
        two or more mbuf:
            lo0= 2
            bridge0= 62
        0 one ext mbuf
        0 two or more ext mbuf
    0 packets whose headers are not contiguous
    0 tunneling packets that can't find gif
    0 packets discarded because of too many headers
    6 failures of source address selection
    source addresses on a non-outgoing I/F
        6 addresses scope=0xf
    Source addresses selection rule applied:
        6 same address
icmp6:
    2 calls to icmp6_error
    0 errors not generated in response to an icmp6 message
    0 errors not generated because of rate limitation
    Output histogram:
        unreach: 2
    0 messages with bad code fields
    0 messages < minimum length
    0 bad checksums
    0 messages with bad length
    Input histogram:
        unreach: 2
    Histogram of error messages to be generated:
        0 no route
        0 administratively prohibited
        0 beyond scope
        0 address unreachable
        2 port unreachable
        0 packet too big
        0 time exceed transit
        0 time exceed reassembly
        0 erroneous header field
        0 unrecognized next header
        0 unrecognized option
        0 redirect
        0 unknown
    0 message responses generated
    0 messages with too many ND options
    0 messages with bad ND options
    0 bad neighbor solicitation messages
    0 bad neighbor advertisement messages
    0 bad router solicitation messages
    0 bad router advertisement messages
    0 bad redirect messages
    0 path MTU changes
rip6:
    0 messages received
    0 checksum calculations on inbound
    0 messages with bad checksum
    0 messages dropped due to no socket
    0 multicast messages dropped due to no socket
    0 messages dropped due to full socket buffers
    0 delivered
    0 datagrams output

#7 Updated by Lulu G about 2 years ago

  • Status changed from Unscreened to Closed

Bug to close
The interface had to be set to static IP and now everything works as it should be.
Earlier it was auto on DHCP.

#8 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug.tgz)

#9 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug (1).tgz)

#10 Updated by Dru Lavigne about 2 years ago

  • File deleted (debug.tgz)

#11 Updated by Dru Lavigne about 2 years ago

  • Target version changed from Backlog to N/A
  • Reason for Closing set to Not Applicable
  • Reason for Blocked deleted (Need additional information from Author)

#12 Updated by Johannes Frey almost 2 years ago

Lulu G wrote:

Bug to close
The interface had to be set to static IP and now everything works as it should be.
Earlier it was auto on DHCP.

Can confirm this. Just updated my HP MicroServer Gen8 from 11.1-U6.3 to 11.2-RELEASE-U1. At first the GUI aswell as everything via ssh was unusable. Furthermore the Freenas box slowed down my whole home LAN (e.g. browsing was not possible from other machines, ssh'ing to the router took ages resp. timed out); as soon as I shut it down networking worked smoothly again. Changed bge0 interface from dhcp to static as the OP suggested made it better. But still there are hickups/lags when typing in the terminal via ssh. Furthermore all of my Jails which where created via iocage on 11.1 (all use VNET and VLANs) don't work anymore (Therefore I will scout the forums if anyone else has problems).

Also available in: Atom PDF