Project

General

Profile

Bug #5349

When mounting storage into a jail if the dest dir doesn't exist, the create dir checkbox doesn't work

Added by Josh Paetzel over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Nice to have
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I've heard several people mention this, and was able to verify that this is indeed a bug.


Related issues

Is duplicate of FreeNAS - Bug #5370: "Create directory" checkbox in Add Storage dialog for jails doesn't workClosed: Duplicate2014-06-27
Is duplicate of FreeNAS - Bug #5955: Create new folder option in jails storage manager doesn't seem to work anymoreClosed: Duplicate2014-08-30

Associated revisions

Revision d2869b90 (diff)
Added by William Grzybowski over 4 years ago

Fix directory create feature for jail mountpoints

Ticket: #5349

History

#1 Updated by William Grzybowski over 4 years ago

  • Status changed from Unscreened to Screened

#2 Updated by William Grzybowski over 4 years ago

  • Status changed from Screened to Resolved

#3 Updated by William Grzybowski over 4 years ago

  • Is duplicate of Bug #5370: "Create directory" checkbox in Add Storage dialog for jails doesn't work added

#4 Updated by J G over 4 years ago

I can confirm this still isn't working as of FreeNAS 9.2.1.6 Stable..

#5 Updated by Filipp Lepalaan over 4 years ago

Seeing the same problem in 9.2.1.6-STABLE

#6 Updated by Josh Paetzel over 4 years ago

  • Is duplicate of Bug #5955: Create new folder option in jails storage manager doesn't seem to work anymore added

#7 Updated by Jordan Hubbard over 4 years ago

  • Target version changed from 103 to 9.3-RELEASE

Also available in: Atom PDF