Project

General

Profile

Bug #53865

FreeNAS 11.2-RC1 bug with Nextcloud plugin post installation access

Added by Alexander Chamandy almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No
Tags:

Description

In testing FreeNAS 11.2-RC1 (and BETA3) we have discovered a bug with the Nextcloud plugin. It occurs after the plugin has been installed and the initial configuration (setting password, accessing database) is completed. After that, when attempting to access the management UI it does not render on the browser. See attached for a screenshot from Firefox w/redacted IP.

I'm not certain if "Middleware" is the appropriate category for this submission as I did not see a category for plugins.

nextcloud.png (29.3 KB) nextcloud.png Browser screenshot post Nextcloud install Alexander Chamandy, 10/25/2018 10:44 AM
36681

Related issues

Is duplicate of FreeNAS - Bug #34162: Fix Nextcloud iocage pluginDone

History

#1 Updated by Dru Lavigne almost 2 years ago

  • Is duplicate of Bug #34162: Fix Nextcloud iocage plugin added

#2 Updated by Dru Lavigne almost 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Alexander: the Nextcloud plugin was delisted from RC1 as it was broken (see the Known Impacts section of the Release Notes: https://www.ixsystems.com/blog/library/freenas-11-2-rc1/).

Please follow the progress of the duplicate ticket as the fix will occur there.

Also available in: Atom PDF