Project

General

Profile

Bug #54009

Update from 11.1-U6 to 11.2-RC1

Added by Bongo H 9 months ago. Updated 8 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Ryan Moeller
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Not Applicable
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

In upgrading from 11.1-U6 to 11.2-RC1 I've been receiving BTX Halted errors cannot get past it. I've tried to set the drives to AHCI, ACPI to v1,v2,v3 and nothing has seemed to fix the issue.

Hardware Specs:

Mobo: SuperMicro X8DTU
CPU: 2x Intel Xeon L5630
Mem: 24 GB ECC

History

#1 Updated by Bongo H 9 months ago

If I revert back to 11.1-U6 it works without any issues whatsoever

#2 Updated by Dru Lavigne 9 months ago

  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

Please attach a debug (System -> Advanced -> Save debug) to assist the dev in determining which piece of hardware it doesn't like.

#3 Updated by Bongo H 9 months ago

DO you want that from 11.6 or 12.1? Because 12.1 I cannot boot to FreeNAS at all. This is just after the BIOS.

#4 Updated by Dru Lavigne 9 months ago

From U6.

#5 Updated by Bongo H 9 months ago

  • File debug-nas-20181101145926.tgz added

Attached debug report

#6 Updated by Dru Lavigne 9 months ago

  • Assignee changed from Release Council to Alexander Motin
  • Reason for Blocked deleted (Need additional information from Author)

#7 Updated by Alexander Motin 9 months ago

At least a screenshot of the problem would not harm. The system is pretty old, but I'll try to take a look whether we still have something like hat around.

#8 Updated by Alexander Motin 8 months ago

  • Assignee changed from Alexander Motin to Ryan Moeller

#9 Updated by Ryan Moeller 8 months ago

  • Status changed from Unscreened to In Progress

#10 Updated by Ryan Moeller 8 months ago

I tested the upgrade from 11.1-U6 to 11.2-RC1 on a Supermicro X8DTH, AMI BIOS 2.1b (BIOS Revision 8.16), Xeon E5620 CPU. The upgraded system boots normally. I was not able to reproduce the problem

In the debug info I see you have a Seagate USB disk enclosure attached. Are you able to boot without that plugged in?

#11 Updated by Bongo H 8 months ago

Let me test and confirm.

#12 Updated by Ryan Moeller 8 months ago

  • Status changed from In Progress to Blocked
  • Reason for Blocked set to Waiting for feedback

#13 Updated by Bongo H 8 months ago

i apologize for the delay. You were dead on with the USB drive. As soon as I removed it, it upgraded just as expected.

Thank you so much.

#14 Updated by Dru Lavigne 8 months ago

  • File deleted (debug-nas-20181101145926.tgz)

#15 Updated by Dru Lavigne 8 months ago

  • Status changed from Blocked to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Not Applicable
  • Reason for Blocked deleted (Waiting for feedback)

Thanks for the followup!

Also available in: Atom PDF