Project

General

Profile

Bug #55905

/mnt can fill up when using cloud sync

Added by Caleb St. John almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Services
Target version:
Seen in:
Severity:
High
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
No
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

If you configure a cloud sync task to PULL, it will auto-create the directories/files in the "Path" you specify in the webUI.

The /mnt directory is a tmpfs volume of 4MB in size, so if the cloud sync task fills up that directory, you are unable to import you zpools.


Related issues

Is duplicate of FreeNAS - Umbrella #55899: Prevent Cloud Sync Tasks from overflowing /mntDone

History

#1 Updated by William Grzybowski almost 2 years ago

  • Assignee changed from Release Council to Vladimir Vinogradenko

This is the same as the parent ticket.

#2 Updated by Vladimir Vinogradenko almost 2 years ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

#3 Updated by Vladimir Vinogradenko almost 2 years ago

  • Parent task deleted (#55899)

#4 Updated by Vladimir Vinogradenko almost 2 years ago

  • Is duplicate of Umbrella #55899: Prevent Cloud Sync Tasks from overflowing /mnt added

#5 Updated by Dru Lavigne almost 2 years ago

  • Target version changed from TrueNAS 11.1-U6.2 to N/A

Also available in: Atom PDF