Project

General

Profile

Bug #55977

Fix link to Netdata in new UI

Added by Joel Uhlander over 1 year ago. Updated over 1 year ago.

Status:
Done
Priority:
No priority
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The launch button of the service netdata redirects to the submenu "swap" rather than the top of the page:

http://"insert ip"/netdata/#menu_system_submenu_swap;theme=slate

Maybe the correct link would be something like this?

http://"insert ip"/netdata/#menu_system;theme=slate

Untitled.png (72.4 KB) Untitled.png Joel Uhlander, 11/06/2018 07:42 AM
39363

Associated revisions

Revision 860b4f14 (diff)
Added by Erin Clark over 1 year ago

Adjust netdata url to go to the base page instead of swap Ticket: #55977

Revision 1def3e1a (diff)
Added by Erin Clark over 1 year ago

Adjust netdata url to go to the base page instead of swap Ticket: #55977

History

#1 Updated by Dru Lavigne over 1 year ago

  • Assignee changed from Release Council to Erin Clark

#4 Updated by Erin Clark over 1 year ago

  • Status changed from Unscreened to In Progress

#5 Updated by Dru Lavigne over 1 year ago

  • Subject changed from Slightly wrong link to netdata page to Fix link to Netdata in new UI
  • Target version changed from Backlog to 11.2-RC2
  • Needs Doc changed from Yes to No

#6 Updated by Dru Lavigne over 1 year ago

  • Status changed from In Progress to Ready for Testing
  • Needs Merging changed from Yes to No

#7 Updated by Aaron St. John over 1 year ago

  • Status changed from Ready for Testing to Passed Testing
  • Needs QA changed from Yes to No

Tested on FreeNAS-11.2-INTERNAL39

Test method:
1. Enabled and clicked the Launch button for the netdata service.
2. The link took me to the top of the page as intended.
3. The link was: http:// my IP /netdata/#menu_system;theme=slate;help=true

#8 Updated by Dru Lavigne over 1 year ago

  • Status changed from Passed Testing to Done

Also available in: Atom PDF