Project

General

Profile

Bug #56157

Download of Debug from an HA system appears as a single node system within that debug file

Added by Jeff Ervin 10 months ago. Updated 10 months ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
TrueNAS - TrueNAS-11.1-U6.1
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Generated a debug within an HA system. Upon opening debug file, only one controller shows within the file.


Related issues

Is duplicate of FreeNAS - Bug #55734: Remove showmount from freenas-debug to prevent hang conditionDone

History

#1 Updated by Dru Lavigne 10 months ago

  • Assignee changed from Release Council to William Grzybowski
  • Private changed from No to Yes

#2 Updated by William Grzybowski 10 months ago

  • Status changed from Unscreened to Blocked
  • Reason for Blocked set to Need additional information from Author

Need access to the system experiencing the behavior.

#3 Updated by Jeff Ervin 10 months ago

  • File debug-20181107095659.tar added

If NFS service is turned on, the debug will save properly and in a fraction of the time (about 3 minutes).

#4 Updated by William Grzybowski 10 months ago

  • Status changed from Blocked to Closed
  • Reason for Closing set to Duplicate Issue
  • Reason for Blocked deleted (Need additional information from Author)

#5 Updated by William Grzybowski 10 months ago

  • Is duplicate of Bug #55734: Remove showmount from freenas-debug to prevent hang condition added

#6 Updated by Dru Lavigne 10 months ago

  • File deleted (debug-tn11-a-20181106153755.tgz)

#7 Updated by Dru Lavigne 10 months ago

  • File deleted (debug-20181107095659.tar)

#8 Updated by Dru Lavigne 10 months ago

  • Target version changed from Backlog to N/A
  • Private changed from Yes to No

Also available in: Atom PDF