Project

General

Profile

Bug #56769

Openvpn install stops with an error "[EFAULT] Exception: RuntimeError: Stopped openvpn due to VNET failure occured, destroyed openvpn."

Added by Bonnie Follweiler almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Services
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I upgraded to FreeNAS-11.2-INTERNAL45
I tried to install openvpn and it failed with the following error
"FreeNAS-11.2-INTERNAL45"


Related issues

Related to FreeNAS - Bug #56616: Enable allow_tun for OpenVPN pluginDone
Is duplicate of FreeNAS - Bug #56844: Fix bad indent that prevented installation of vnet pluginsDone

History

#1 Updated by Bonnie Follweiler almost 2 years ago

  • Related to Bug #56616: Enable allow_tun for OpenVPN plugin added

#2 Updated by Dru Lavigne almost 2 years ago

  • Is duplicate of Bug #56844: Fix bad indent that prevented installation of vnet plugins added

#3 Updated by Dru Lavigne almost 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF