Project

General

Profile

Bug #56844

Fix bad indent that prevented installation of vnet plugins

Added by Dru Lavigne over 1 year ago. Updated over 1 year ago.

Status:
Done
Priority:
Blocks Until Resolved
Assignee:
Brandon Schneider
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

See attached screenshot.

example.png (28.4 KB) example.png Dru Lavigne, 11/12/2018 06:33 AM
40029

Related issues

Has duplicate FreeNAS - Bug #56769: Openvpn install stops with an error "[EFAULT] Exception: RuntimeError: Stopped openvpn due to VNET failure occured, destroyed openvpn."Closed

History

#1 Updated by Dru Lavigne over 1 year ago

  • Target version changed from Backlog to 11.2-RC2

#3 Updated by Dru Lavigne over 1 year ago

  • Private changed from No to Yes

#4 Updated by Dru Lavigne over 1 year ago

  • File debug-freenas-20181112093747.tgz added

#5 Updated by William Grzybowski over 1 year ago

  • Assignee changed from William Grzybowski to Brandon Schneider

#6 Updated by William Grzybowski over 1 year ago

Brandon, may be a regression of IPv6 changes

#7 Updated by Brandon Schneider over 1 year ago

  • Status changed from Unscreened to In Progress

#9 Updated by Dru Lavigne over 1 year ago

  • Subject changed from All DHCP plugins fail with vnet error to Fix bad indent that prevented installation of vnet plugins
  • Status changed from In Progress to Ready for Testing
  • Private changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#10 Updated by Dru Lavigne over 1 year ago

  • File deleted (debug-freenas-20181112093747.tgz)

#11 Updated by Dru Lavigne over 1 year ago

  • Has duplicate Bug #56769: Openvpn install stops with an error "[EFAULT] Exception: RuntimeError: Stopped openvpn due to VNET failure occured, destroyed openvpn." added

#12 Updated by Bonnie Follweiler over 1 year ago

  • Status changed from Ready for Testing to Passed Testing

#14 Updated by Bonnie Follweiler over 1 year ago

  • Needs QA changed from Yes to No

#15 Updated by Dru Lavigne over 1 year ago

  • Status changed from Passed Testing to Done

Also available in: Atom PDF